Streaming live at 10am (PST)

100% Browser Height for Hero Section: Mobile design is off


#1

The 100% height works on every platform but the landscape mobile (Screenshot Provided).
IMG_0752|690x388
Is there any way to fix this?

Thanks,

Alex


Here is my site Read-Only: https://preview.webflow.com/preview/clufetos-com?utm_source=clufetos-com&preview=c6db1e875d49f982eba8a23f63bb64bf


#2

Could you re-upload that screenshot? I’m not seeing any issues when I check the read-only so an image of what you’re seeing as being incorrect would be helpful.


#3

This is what it should look like.


#4

Did those screenshots work?


#5

Hi @Alexandros_Clufetos

I took a look at the live site on mobile landscape. It looks like the section itself is taking up 100% of the view port height, but your content is overflowing to the next section:

You may consider setting this section’s height to auto, or decreasing the dimensions / space around these child elements to resolve this issue.

Hope this helps!


#6

Hi @Alexandros_Clufetos,

I wasn’t able to view your live site, but I did preview from the designer.

As @Brando mentioned there appears to be an overflow issue.
Perhaps try the following settings on the ‘Section | Hero’ class (for the Section element) to see if it gives the desired result:

  1. Change Height: Auto
  2. Set Min (Height): 100vh

Regards,
Keiran


#7

I’ve done what you said. But I can’t seem to get it to work.


#8

Hi Alex, @Alexandros_Clufetos

Are you still having issues with the Landscape mobile view?