Streaming live at 10am (PST)

100vh hero section on mobile view

Hi,
When I set the hero section to be 100vh, everything works as I desired except for the mobile view. (Some contents exceed the section, and in mobile view, it doesn’t take 100vh.)

Does anyone know how to fix this? I appreciate for the answers!

Here is the read-only link:
https://preview.webflow.com/preview/yulis-portfolio?utm_medium=preview_link&utm_source=designer&utm_content=yulis-portfolio&preview=dfcbe0e13c4b2bce120ee21538f1979a&pageId=5e26869a16b6d1cc4afbbb56&mode=preview

Here is what I am referring to:

Hello :slight_smile:

Not sure if you’ve already made changes, but from my side it already looked better with less overlapping. I had a look at the link and on mobile I gave the ‘Container’ within the ‘Hero Section’ min h: auto and then gave the ‘Intro Block’ margin-bottom: 60px. It seemed to work.

Please let me know if this helped, otherwise I will find another way :slight_smile:

Hi,
Thanks for contributing. I have followed but it doesnt work. :pensive:

1 Like



Does this work?

No… :joy: I tried as the photo shows.

That screenshot is it from the designer? Or on your own mobile?

What browser are you working in?

it is from designer. I am working on Chrome. I tried to refresh but it does not look like it in your pic

Have you updated your chrome? What version are you using? (You can find this at the three dots at the right corner of your browser, than go to Help -> about chrome, I have chrome in my )

Some more question:

  • What is your screen resolution?
  • Are you on windows or mac?

Hi,
I just update, still not working…
I am using mac. I adjusted screen resolutions and the overlapping area gets smaller in high resolution (but still overlapping…):rofl:

It fixed! I set min h to be 100% then everything works. Even though I don’t know why…

Thanks for helping! :grinning: