Streaming live at 10am (PST)

2 Issues. Body and Transition


#1

Hello All:

Two issues I am having.

Issue 1: Scroll to "Why Hire Us" section. (sec_WhyUs)
--- sec_WhyUs background is transparent
--- image you see is in "sec_Hero" - fixed position.

At the bottom of the image.... you see the Body (in yellow so you can see the issue) show through.

If you have an large enough display... you will also the body above the Services section (sec_Services).

Why is the (yellow) Body showing through.

Issue 2: Services Section (sec_Services). Row 2 - Center Column... does not appear on Scroll.

When you scroll down "a little more".... then the transition starts

Changing the offset for that column doesn't seem to fix it.

Thanks.

Public Link:
https://webflow.com/design/bwi?preview=176aa90d101b05a8fcad46f11e542725

See Video:
http://quick.as/vkXxTm1v


#2

Is there a reason why the body is yellow? I changed it to white. for your interaction I reduced the top offset to 20% and it seemed to work. I then made your slider elements 100%.


#3

I noticed there was a "larger area" that didn't contain data.

So... I made it yellow... so I could see what was happening.

Turns out it was the Body showing through.

I tried several different things to make the Slider expand to the section...

but couldn't figure it out.

My last resort was to make it white... but that basically masked the problem.

The issue was also at the bottom - under the footer...

to fix that... I made the Body 100%.

If you remove the Body=100%... you will see the Yellow at the bottom as well.


#4

I went ahead an trashed the slider element.

Recreated it... "seems" to be working now. Will play with.

At for thre transition... 20% does seem to work better.

Thanks.


#5

#6