Streaming live at 10am (PST)

2 Issues: Crashes on link insertion and footer cut off

Webflow crashes whenever I try to access the left items in the red footer area of my test page.

Also, I notice my 100px high green footer does not display fully unless published.

Any help would be appreciated.


Here is my site Read-Only: https://preview.webflow.com/preview/darwin-perennials-day?utm_medium=preview_link&utm_source=dashboard&utm_content=darwin-perennials-day&preview=7bfae2fbcb28156b1ad484efee4ed366&mode=preview
(how to share your site Read-Only link)

Hello :wave:t2:

Thanks for sharing the preview link. I definitely experience the same crash when trying to access the link settings in the link items within the footer. That is for sure some odd stuff.

I am seeing the green footer in the preview Designer though.

Do you still experience the crash after duplicating the site or reverting to a previously made backup point?

Also, are you able to quickly re-build the footer and access those link settings without any crashes?

All my best,
Riley

Just duplicated a different site and getting the same issue.

https://preview.webflow.com/preview/cast-reg-d710340e6dee1abb9e64d1f2be8182?utm_medium=preview_link&utm_source=dashboard&utm_content=cast-reg-d710340e6dee1abb9e64d1f2be8182&preview=fc1797e06b2ab7a980ef465a436555a1&mode=preview

It seems it’s crashing on links that are inside of symbols. But, when I unlink an from a symbol, it still crashes on an attempt to change the link.

Gotta run right now, but I’ll try some other experiments on it tomorrow morning.

Thanks for your quick response!

Kirk

Regarding the green footer, I’ve added a blue circle of 200px. I can only see about half the top through the designer. Only on the publish can I see the whole thing.

Thank you for sending that over.

Our team has identified the link crashes related to a bug and are working towards a final solution as soon as possible.

When it comes to the footer experience, this is due to some added top margin from your content div block. Once that 100px margin is removed, the footer came back into place in the Designer.

Let me know if you have any further questions; I’m here to assist!