Streaming live at 10am (PST)

2 pages don't appear online!

Dear Webflowers,

I have published my website for the first time, yeahhhh!!! It worked for one day, but after 24 hours, two pages don’t show up anymore when going to the site. This is the URL of the site:

www.joostvrouenraets.com

The page ‘cv’ and the page ‘biography’ will be announced by the web as ‘PAGE NOT FOUND’

Could somebody help me in this? Here’s the link to my site (read-only)

https://preview.webflow.com/preview/joost-vrouenraetss-supercool-project?utm_medium=preview_link&utm_source=designer&utm_content=joost-vrouenraetss-supercool-project&preview=31c7c556f49f46c9ab9a1571c97aad5e&pageId=5e7d1f0f98011600f2356c75&mode=preview

Well, the CV page appears to be linking to a ‘biography2’ slug, which is not the CV slug ‘cv’.

Have you got any redirects in page? In the project settings you may find something. If you have changed names of the page this happens.

I have experienced something similar before for absolutely no reason - I had pulled it from publishing and republished which corrected the issue.

Let us know how you get on.

Hey joostvrouenraets-

I looks like the links on your site that are 404’ing are linking to a different URL than the pages you’d like the to go to. Currently, both the cv and biography pages are linked to a page with the slug /biography2

Screen Shot 2020-06-07 at 12.10.59 PM

However, the slug on the actual pages are /cv and /biography

Screen Shot 2020-06-07 at 12.11.30 PM

Screen Shot 2020-06-07 at 12.11.37 PM

I would double check the links in the nav and make sure they are linking to the correct URL. Hopefully that should solve it!

First of all, thanx for quick reply, cool :wink:

Well, I checked several stuff. Checked the slug names, tags and page names. Checked that both in the settings of the pages, as well as in the settings of the drop down menu. It all is in line… to my understanding. Maybe oversee something… Weird.

Again, here is my read-only link. If you can help…

https://preview.webflow.com/preview/joost-vrouenraetss-supercool-project?utm_medium=preview_link&utm_source=designer&utm_content=joost-vrouenraetss-supercool-project&preview=31c7c556f49f46c9ab9a1571c97aad5e&mode=preview

Well, I checked it again just then and now can’t see any trace of biography2… see that the CV link seems to link correctly, but to each other. The link for CV goes to biography, and vice versa - but it works now…

Just update the page it links to and I think whatever you have done may have corrected it…

Or maybe I missed something?

EDIT: Maybe I did - I didn’t re-check the published site. Try republishing. Maybe even unpublish and republish…

Your CV link doesn’t go to CV:

Your biography link however, does:

2020-06-07 21_55_51-Webflow - Joost Vrouenraets's Supercool Project

Have you published your site recently?

So, yes, I have been digging into it. Both of you have been helping me

I went into Project settings and (intuitively) throw the redirects into the trash… That helped. And then afterwards, indeed biography directed to cv and vice versa… Don’t know what I did exactly, but it is in place now…

Thankxaaa!!!

1 Like