Streaming live at 10am (PST)

404 error on published collection detail page


#1

Hi :slight_smile:

I have published a collection page and everything looks good in webflow designer / preview https://preview.webflow.com/preview/simplyhealth?preview=478e37d647afc97f4035f603922cec35
but when I go to the published page: http://simplyhealth.webflow.io/locations/fredheim-lifestyle-center I just get a 404 error…

What could be causing this?


#2

Can you send a screenshot of the settings of your site please?


#3

Unable to resolve via read-only link, moved to bugs.

@cyberdave @Waldo @AnnaKelian


#5

Thank you so much for sharing this @AlexFrid and for the notification @samliew :bowing_man:

I’m looking in to this with the team and will follow up as soon as I have more information as from what I see there’s a bug with those collection detail pages on the site.

I’ll follow up as soon as I have more information! Thank you so much for your patience and understanding!


#6

Thank for the help.
I managed to solved it.
Disconnected all the collections and then reactivated to see what the problem collection was.

It turns out it was a symbol I had, which contained a collection list which made it crash.
Strangest thing was that the collection list was locked to “none” as in no collection list, I don’t understand how that could happen but once I deleted that collection list everything was fine again.


#7

This topic was automatically closed after 60 days. New replies are no longer allowed.