Streaming live at 10am (PST)

50% Scroll Interaction Flashes On Page Load?

Hi All, I have an interaction on the page which is supposed to load only at 50%, the issue I am having is that it flash up for a second upon page load. I had a look at another forum post which suggested setting the initial state to 0% opacity, I have tried doing this but still see to get this flash… Any ideas how to fix this? Thanks!


https://preview.webflow.com/preview/ibiresearch?utm_medium=preview_link&utm_source=dashboard&utm_content=ibiresearch&preview=898cb44704062f26d6a311d3164f6dee&mode=preview

Link: http://ibiresearch.com/strategic-market-intelligence-services/

Hi Wyllie :wave:

Thank you for reaching out about the scroll flash issue you’re having. I’m happy to help! :grinning:

I visited the page you referenced but I’m unable to see the issue you’re describing. Can you provide a recording/images/other specific detail that will help us understand better?

Here’s a recording of me going through your page.

We’re standing by for your response :grinning:

All the best,
Wadood

Hi Wadood,

Thanks for the reply, if you go to this page: http://ibiresearch.com/practice-areas/ and try refreshing a couple of times I think you’ll see what I mean, thanks in advance for your help! :+1:

You need to make an object you are targeting in your interaction to be invisible in designer itself. It flashes for a split second before setting its initial state. SO make it transparent right in designer, not only inside your ix

Great that did it, thanks Dram! : D