Streaming live at 10am (PST)

A ghosted bug which you couldn't see — total element count is inaccurate

#1

in my webflow design page, I only had one heading class. like the image attached.

sdagf

but on the side of the class editing bar. it shows there are two same-class on this page. like this image

rewyturt

I have no idea where did that extra class coming from. I assume it must be a webflow bug.

Is there anyone has encountered the same issues as I did? what is the solution? please help

Thank you.

here is read me-link : [https://preview.webflow.com/preview/zhenmins-wondrous-project-8f38084ce2248?utm_source=zhenmins-wondrous-project-8f38084ce2248&preview=ee4d9927376c1b3f462c75c9e94e84b4 ]

#2

Can you share your read me link?

What browser are you using?

#3

Hi, Riley, here is my read only link “https://preview.webflow.com/preview/zhenmins-wondrous-project-8f38084ce2248?utm_source=zhenmins-wondrous-project-8f38084ce2248&preview=ee4d9927376c1b3f462c75c9e94e84b4

thank you for looking into it. hopefully this can be solved. i am using google chrome browser

#4

It is showing up on Safari for me too!

It looks like if you target all h3s without the class the notice still comes up. I’m not sure where any other h3s would be as it seems like you don’t have any other pages.

If you haven’t done so already, you could export the code to see if anything shows up in the code?

#5

right, I assume this might be a bug from webflow. it confuses me when I am counting how many classes I have. messed me up. hope the webflow team @samliew @PixelGeek noticed this as well and fix it in the future. thank you riley anyway

1 Like
#6

Could you create a new site project and see if the issue still happens?

#7

I tried creating a new page, and added same heading class, and yep. the issues still shows up when i give that class the same name as the others. if I change to a different class. it indicates correctly. I have no idea why.

#8

Well I mean creating a new Webflow project. And see if it still happens.

#9

no, i don’t think there is a issue. I wish it’s somewhere I made a mistake, but I couldn’t figure out where. I didn’t do anything different to that class though.

#10

Thanks for finding and reporting this weird issue @Zhenmin666

Are you seeing any other errors besides the class count? Or is it just bug only affecting the count in the Style Panel UI?

​Thanks in advance!

#11

Hi, Brando
thank you for looking into the bug. Besides this error, sometimes the style panel UI displaying "1 on this page, 3 on other pages ". but i check all other pages, could’t find so-called “3 on other pages” same-class elements. but it still showing up at the panel which cause some confusion to me as well. I am not sure did those extra coming over. From user experience POV. if i hovering onto the number, it shows where exactly the other class are. that would be great (kind similar to click the panel number which highlights the same class on the page)
Thanks.

1 Like
#12

Thanks for the extra information here @Zhenmin666

I’ve reported this to our team and will post back when we have a fix available :slight_smile:

closed #13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.