Streaming live at 10am (PST)

Accidentally deleted my www domain. re-added it, but cannot access/publish


Here is my site Read-Only:

https://preview.webflow.com/preview/scottbarbey70956011502405-1a601fe523d54?utm_medium=preview_link&utm_source=dashboard&utm_content=scottbarbey70956011502405-1a601fe523d54&preview=a9e44b63068168f55a58398736dd4931&mode=preview
([how to share your site Read-Only link][2])

Hi Forum Gods -
so… title says it all. I was a big dummy, adding SSL. Hopped over to MediaTemple (hosting provider)… and while juggling assorted browser views, etc., I accidentally deleted the www version of my site. I re-added it, and corrected all the DNS/zone stuff… but the www version won’t show up in the editor to publish. Please help. Thx.

Scott

Sounds bad, have you tried maybe duplicating inside the developer as if you are giving it to a client and then make that the live website.
Also I like the spreader but I think its souped up not soup up.

short answer, no. Have not tried. :slight_smile:

Basically, the site ran smoothly for years. Yesterday, I turned on SSL, updated As and C name on Media Temple (my host). I accidentally deleted the www. version on the Webflow hosting page. I re-added it - and while it says it is “published” to both www.scottbarbey.com and scottbarbey.com on the hosting page… (see screenshot A) the site won’t load in safari or chrome or anything. AND, when I’m in editor… I don’t see the www. version to publish. It’s missing. (screenshot B)

I am completely freaked out, and frankly, VERY nervous to fiddle more with it w/o understanding the problem. !
Screen Shot A|690x293

Should I first DELETE the custom domain from current site / project?
Really worried I may make problem worse.

Be clear I am not expert.
So you are using a different SSL to the one built in to webflow?
Some records somewhere are wonky and like most things a reset up the bottom clears them out.
You own the domain so you cant mess that up and clearing A and cname in there should be fine.
Question is how to you unlink your project from the hosting so you can relink it.
Let me have a peep.

Hi friend -
After considerable amontof grief, issue resolved at hosting provider. Someone helping yesterday had added an extraA record for the www. Grrrrr. All finally resolved.
Thank you though. Your efforts were greatly appreciated!!


Seems to imply they just unpublish it and you can attach a new one or the same one.
Again I dont know for sure.

Brilliant. Easily missed in blind panic, I know.
Phew.