Streaming live at 10am (PST)

Accordion dropdown text — double paragraph/spacing?

#1

Hi,

This is my public share link: https://preview.webflow.com/preview/chdanieldotcomredesign?utm_source=chdanieldotcomredesign&preview=eab14eadb60fcf64581d44c998af2408

(Please go to the page Master Plan)

I’m making this accordion drop-down information that appears as soon as you click “long version” in the footer. I’ve made the interaction by setting it normally to height:0 and then as you click it, it goes to height:auto

However, the problem is that when it’s hidden, there’s double spacing between paragraphs. Any idea how can I avoid that double spacing?

I’ve initially tried making this interaction with display:none but I want to stick to the height interaction because of the smoothness of the interaction.

Visual explanation:

#2

I would try to use paragraphs versus text blocks.

#3

Oh wow, that was so simple! Thanks a lot!