Streaming live at 10am (PST)

Add Symbol Greyed out


#1

Another newb question. Any reason why, when trying to create a navbar symbol it would be greyed out?

Thanks!


Here is my public share link: https://preview.webflow.com/preview/patrick-fore-design?preview=ccc93efe148d83d04eae98f445cf5eba


#2

Hi @Patrick_Fore,

A quick look suggests it has something to do with the dynamic content, the fact that the navbar sits in the dynamic content. I dragged it out to the top level and could then create it as a symbol.

Looking at the other blocks you have set up also, those with dynamic (CMS) content also can't be made into a symbol.

Hopefully moving the navbar up out of being in that home section itself solves the problem for you :slightly_smiling:

Kind regards,
Dom


#3

Thought I'd add these just to potentially further assist or avoid confusion.

Regards,


#4

Thank you so much. That was the only way I could figure out how to make the nav opaq against the bg image.

Is there a better way to do that?


#5

No worries, hope it helps.

Didn't quick understand the second question though - you want to make the nav bar somewhat transparent so that the bg image shows through?


#6

Yes, typo 'opaque' is what I meant. Is there an easy way to do that?


#7

Hi @Patrick_Fore, sure you can. Click the 'navbar' and under the STYLE tab in the right hand pallette area (the first one, with the paint brush symbol) scroll right down to the bottom and you'll see an area called opacity - where you can adjust the slider.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.