Streaming live at 10am (PST)

Addtional font weights unavailable (Inconsolata)

Hello,

I would like to use Inconsolata Black 900, but only 2 font weights are available in the Designer - Typography menu ( 400 Normal and 700 Bold).

I have tried to download the Inconsolata package from Google Fonts and upload the 900 Black as a custom font in the Editor.

I have also tried importing the custom code from Google Fonts into the Editor.

Neither of these has worked.
Can you help?

Thanks!

Have you tried downloading it from Google Fonts, then uploading it to Webflow?

If not, that is an option you can try…

I did. It shows as up installed on the Editor, but not available in the Designer menu.
Thanks, tho!

Hi Flore,

did you add additional font weights after initially adding the font?

Try delete the font in the project settings completely (both weights) and add it again, but make sure you are adding both font weights at once.

Eventually, you should have one entry for your font with all font weights in it.

Don’t worry about having to apply the fonts to your text elements again. As soon as you readd the font, elements you have set the font for are going to have it applied.

Hi Chris,
Sorry for the late reply.
I think Inconsolata is one of the default fonts in Webflow. How would I delete the font?
Thanks for your help.

Hello Flore,
Were you able to troubleshoot this issue?

I’d appreciate any help.

Thanks

Hi Karan,

I wasn’t able to fix this. I read on another thread that the default fonts cannot have other weights applied than the ones initially included by Webflow. Sorry :frowning:
In the end, I just chose another font.

Good luck!