Streaming live at 10am (PST)

After publishing, the page does not look aligned


#1

Hello!

I've got a little bit of a problem here. After publishing the website, the page does not seem to align properly. While on the preview mode, it looks fine.

On Preview Mode

After Publishing the Website

Need help.


#2

Hi @makdicowz

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks in advance! smile


#3

Hello,

The link to the website is
https://preview.webflow.com/preview/pipabella-fitri?preview=9d1313475356f051b016517945a967b1

The Published site is : http://pipabella-fitri.webflow.io

This is a pure mobile site. So I have only design mobile landscape and mobile portrait.

This is the screenshot on the preview mode and editing mode.

I have two columns for the products grid.

But after publishing, this was what happened.

As you can see, on the right column it is actually higher than the left column.

Although I can see that on the left column for the first product, it actually has three lines of words instead of two lines, and that could be the probable cause of the right column to be higher than the left column.

I cannot seem to recreate this on preview and editing mode, and I have looked through the forum for a possible answer to this, nothing came up.


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.