Streaming live at 10am (PST)

Agileweb - New version just launched!


#1

Hi guys!
Just wanted to share with you the new Agileweb version.
Give it a look and leave a comment if you'd like! :slight_smile:

I also would like to thank @itbrian40 for his help during the process - Your reviews were very helpful!


#2

Wow! What a great job!

Just some things that I notice, the contact button doesn't work :disappointed: and the back to top button overlaps with the contact button as well.

Keep up the good work! :thumbsup:


#3

Thank you @aaronocampo!


#4

Awesome site!


Something I noticed:

this doesn't seem to be intended behavior... it is not covering the full width in the square. :confused:


LOVE, LOVE, LOVE this part. Very clean!


Another point: The images you used for the background seem to be beyond pixilated. :confused: I'm on a iMac 4k and I see that the picture is made up of complete squares (the pixels) it's as if I zoomed in on photoshop. Each square is about 3mm in width/height. :confused:


#5

Thanks @VladimirVitaliyevich Vlad,
I'm on a smaller screen, so could you just let me know what is the background image that its pixelated?


#6

There are two images...

the hero image which is of the lightbulb... and the worst one is in the contact section of the bridge.

hope this helps and you are able to fix them. :wink:


#7

This will help, thx!


#8

Hi nita, here is my honest feedback as always :slight_smile:

  • The lightbulb and the smoke still the attention from your hero headline.

  • In the about section

  • In the works section the background images are pixalated except Veterinary and Amsterdam!

  • The text need more contrast

  • Set a max-width on the text because on large screens the text becomes a long text line!

Also I think a 20px - 22px font-size works better on your site and adding a Title to each section could help users to know where they are.


#9

Thank you for the feedback and tips guys :wink:

I've made a few changes, mainly to the images resolution and contrast on the text!


#10

@AntonioBalderas
Thank you for the feedback and for bringing these points to my attention! It was very helpful :slight_smile:

@VladimirVitaliyevich:
I'm noticing this odd behavior on Safari, but by double checking the elements, I find no justification for it.

Could this possibly be a bug caused by a combination of flex positioning + zoom + filters @PixelGeek @Waldo @cyberdave?


#11

Hi @nita_design it's nice work, the only issue I have is the page load speed which is very slow on my standard 2MB broadband connection as the page has 6.6MB of assets.

If you turn on the Inspector in Chrome and go to the network tab and disable the cache, then throttle the speed to a standard setting like DSL (5ms, 2.0Mb/s, 1.0Mb/s) then you see that it takes almost 23 seconds for your initial animation to load, and then the whole page doesn't finish loading for 36 seconds. So it's something that needs improving imo.

One option to help with page load issue, would be to lazy load sections as you scroll down so that you don't have to load it all on the initial page load, and then the top animation should load a lot quicker at least.

Google pagespeed insights can really help fix problems associated with performance, and very important if you are selling websites. Here's a link:

https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Fagileweb-design.webflow.io%2F&tab=mobile


#12

Thanks for your reply @mention79.

I'm aware of those numbers; what is really raising that is the background video and interactions.
I understand and agree with your point of view, but video is becoming more usual on websites, so I can only hope that in 2017 we can find a solution for a better balance between design and functionality.

As I mentioned, I agree with your opinion, so this is something I always have in mind when developing a project for a client. On this specific case, being a portfolio/agency website, I decided to follow a more creative path... Something that often can only be done on your own website :slight_smile:


#13

Great site! Good job.

You have a horizontal scroll on mobile because of this little guy here


#14

Thanks on the compliment and for bringing that to my attention! @Syndicate15.


#15

Hey Sonia,

I really really like the design - well done! I'm in the process of updating my own portfolio and this is quite inspiring. A couple of things that I noticed:

  1. When i click between the Hello!, My Story and Agile tabs they jump around. Might be nicer to align them at the top.
  2. the ease out on the highlighted work tile could be more gentle - it seems to jump at the end - seems a little strange
  3. Clicking the "contact" button should open an email in a new tab

Really well done though!


#16

Thank you so much for your tips and compliment Diarmuid @Diarmuid_Sexton

Publish you own portfolio on the forums, when you finish! I'll be looking forward for that :slight_smile:


#17

Already told you :slight_smile: But great job @nita_design
Take care


#18

@Blaise_Posmyouck Thank you Blaise! :slight_smile:
I've invested a lot of time, effort (and some fun as well) doing this project, so I really appreciate your comment!


#19

Cool design, I noticed though it had a hard time scrolling through.
Maybe check to see if you have create responsive variants enable.

Webflow doesn't enable this by default, So do it when your pretty much done with the site and it should load faster and be a little smoother.


#20

Hey @ryanmadhorse

How do you see this text ? ("Create responsive variants" and "Enable Now")

I don't see anything but images in this section of the designer.

Thank you ! Best