Streaming live at 10am (PST)

All CMS elements leading to the same URL

Hello All,

I created that website, unfortunately all the links from the collection are leading to the latest item that I add.
In the link settings of the ‘a’ tag (it’s a card) is set to lead to the current page (Current Nursing home).

Some notes:

  • The website is in Hebrew, but all that is matters is in English.
  • I’m using Udesly service for on-page filtering.

Thank you all


Here is my public share link:
https://preview.webflow.com/preview/old-age?utm_medium=preview_link&utm_source=designer&utm_content=old-age&preview=5a5d767949465d6d2f95711e512b9355&pageId=5ea7cd806f8dd2fae86143ff&mode=preview&fbclid=IwAR2mCd69Uux0zcqV1Y3yMukhQekE5LaIwC3VNsKwQawNGK6bknKBSY8Hz6I

@Harel-Panker it seems to be working for me on the designer, could you share the project link?

Hi!

Here is the link: https://www.parentshome.co.il/old-age-homes
And even when I inspect the page all the cards (a tags) are with the same href…

And thanks for the fast reply!

@Harel-Panker It seems to be well configured, but I believe the filtering may be creating a integration problem. Try removing that filtering code you have and try this option:

https://www.finsweethacks.com/5 by @Finsweet

That solution is cleaner and does not involve another account.

Let me know if it works!

1 Like

Hi,

So yes the problem was with Udesly filter setting (I didn’t give the right attribute to the card :expressionless: )

Thank you again for your time!

Make sure you check out our new solution: https://cmsdocs.webflow.io/ . We built this as a replacement for Mixitup and Isotope