Streaming live at 10am (PST)

All margins lost all of a sudden


#1

I suddenly lost all margins on my web site: https://webflow.com/design/stylem?preview=195f633178bc68d6a5f025630dab055c frowning


#2

Weird... can you go to the dashbord and try to restore a preview (working) backup?


#3

I can but this is the second time I encounter this bug, so I want to bring it to the attention of the Webflow team.

Moreover, reverting back to a previous version is always unpleasant because I do not know which changes exactly I'd need to redo again.


#4

Yes, I know.

You can set backups steps manually, FYI. Do Cmd+Shift+S and name your backup, you'll find it back in the backup list.


#5

Still no official reply in this serious bug frowning


#6

When you say "lost all margins" what exactly do you mean. I haven't encountered things changing randomly. Looking at your site, you have symbols utilized for some sections that cover a number of components. Is it possible you accidentally adjusted a class that is controlling one of the symbols?


#7

@uzzer Can you please provide more detail on the class names that lost margins? I'm looking at the backing data for the preview you linked to and quite a few classes have margins.

Also, which browser are you using? Thanks!


#8

@ jdesign - lost margins can be noticed when you compare what you see on http://style-m.bg (earlier published version) with what you see on https://webflow.com/design/stylem?preview=195f633178bc68d6a5f025630dab055c (latest editions, not published yet).

Not all items with lost margins are in symbols.

@ callmevlad - the classes which lost margins are:
- language links div
- header right block
- main layer div - home page
- title tab
- follow us icons - business partnerships

There could be a few other classes which I might have missed to see across the pages.

The problem is visible in either Chrome or Firefox.


#9

Any observations on those classes?


#10