Streaming live at 10am (PST)

All my animations and interactions disappeared

Hi

I’m building using a template and I’m not sure what I did but all my page animations and interactions seem to have disappeared. Here’s my site currently:

https://preview.webflow.com/preview/nanovac-co?utm_medium=preview_link&utm_source=designer&utm_content=nanovac-co&preview=f2d74e4649d43225af5a2a9bb2ef331f&mode=preview

This is how it was working before I messed it up:

https://preview.webflow.com/preview/aurea-retail-template?utm_medium=preview_link&utm_source=designer&utm_content=aurea-retail-template&preview=738f605c63d6d77731a836da46e6742b&mode=preview

Any idea how I can get the animations back without having to back up to a previous version?

Thanks

Hey, @Reece_Gunningham your interactions will not show in the interaction panel unless you click an element that has an interaction applied to it, so maybe your interactions did not disappear, they could just be hidden, so you may want to try clicking an element that has an interaction applied first!

Hi @solmediaco thanks for your reply. Unfortunately I have already tried clicking on each element to see if something appears in the interactions panel but nothing is there.

I’ve designed a couple of websites from a blank document in WF before but not for a good 6 months or longer so I feel like a beginner again!

Hey @Reece_Gunningham have you tried clicking an element and tried to add an interaction to it? The interactions are hidden by default so if none of the elements have an interaction applied to them then you will not be able to see them…