β–Ό
Streaming live at 10am (PST)

All testimonials CMS slides show data from the first item

Brothers and sisters in arms held down on the keyboard, focused on making world a better place using web design! :muscle: :webflow_heart: :love_you_gesture: I am new here, so my project also looks like it, but I reached the very first issue here. Maybe already posted here and solved, but I could not find and so I am here :slight_smile:

I nocoded the CMS slider for testimonials which is to be sitting down on homepage. It has five slides, every one of them should show one testimonials item. After crafting it using pagination it worked nicely, but after publishing and refreshing the site it always changes the pagination and therefore shows only first item in every slide.

I would love and appreciate if you could help me and navigate me to some satisfying correction. Thanks for heading back to me, have a nice time, carpe diem.

Sincerely,
Lego
:om:


Please find my Read-only-Link here:

https://preview.webflow.com/preview/gabikin-web-nr-1?utm_medium=preview_link&utm_source=dashboard&utm_content=gabikin-web-nr-1&preview=602f6d479eb69cafbdee4bd239d8a214&mode=preview

You only see the first item because that’s all you have set up. If you want a (very) quick fix, set different sorting. Slow fix is to do some restructuring.

Hello there, thanks for respond TheCat. :lion:
The thing is, that I have already set the different pagination for every slide and then it worked in preview mode. Meaning - 1st slide - 1st cms wrap - in pagination I set Preview 1 of 5, in the 2nd slide - 2nd cms wrap I set Preview 2 of 5, 3rd has Preview 3 of 5… you get the idea. But then, when I refreshed the page, the pagination was back at Preview 1 of 5 at every slide. So that would be I guess the the quick solution you mentioned. I tried to fix it several times like this and it always got back to same after refrehing. If you think slow fix is better option, I would rather make it right and perfectly working than just quick. :construction_worker_man: