Streaming live at 10am (PST)

Anchored links issue


#1

Anchored link (to sections) on my Custom Options page.

http://clf-test.webflow.io/custom-lighting-company-custom-options

SEE SCREENSHOT: Right below the fold there are a bunch of anchored links that are supposed to drop you down to their respective sections. I imagine it should bring the very top of that section to the top of the page, however it brings you down an extra quarter inch or so below where the section starts.

Try these links (Metal Finish, Glass/Fabric Shades, etc) and you'll see what I mean. Help is appreciated. Thanks.


[SOLVED] Vertical Nav, Not Quite Right
#2

Hi @sethregan, I have some ideas about this, could you share the site read-only link? http://help.webflow.com/faq/general/how-do-i-share-my-sites-read-only-link

I will take a look smile

Thanks in advance and I'll be standing by for your response!


#3

https://preview.webflow.com/preview/clf-test?preview=b1b52f26a272eac4ac3f7862c91df34e


#4

This is strange indeed. I'm still looking into this. Thanks for your patience.


#5

Thank you. I appreciate the extra effort.


#6

Have you tried adding extra top padding to the section?


#7

I have, but that shouldn't matter should it? It should bring the link's respective section evenly to the top of the browser, I would imagine.


#8

Yea. But if you would like to use that as a workaround for now while I continue to look into the issue, you can smile


#9

I appreciate it and actually started doing that, but it would mean that what you are seeing, with padded sections, would no longer display the problem. I'd also have to undo all the padding should the WF team be able to help find a resolution. If it was one or two sections that fine but there are 11 sections.

It's ok I have patience. There's no rush smile


#10

Anything else you have found wrong or can recommend?


#11

I'm still having this problem with anchored links not bringing their section precisely to the top of the page. Can anyone else have a look and offer some insight?

https://preview.webflow.com/preview/clf-test?preview=7220fe6322592232a5cf417f896cc601


#12

I'm still having this problem with anchored links not bringing their section precisely to the top of the page.


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.