Streaming live at 10am (PST)

Animation stuck on hover

Hi,

I have this animation when you hover over the picture, the title shows up in the middle. But when you hover your mouse on the place where the title is showing up, the animation is really doing some funny stuff.

Anyone knows how to stop this?

PS: you need to out of preview mode and the back to it to view the animation for some reason :S

Here is my public share link: https://preview.webflow.com/preview/fh-initial-project?utm_medium=preview_link&utm_source=designer&utm_content=fh-initial-project&preview=f8dbde83ad12410081d7508112d4db26&pageId=5f57eb0f35cfe268f90a65a9&mode=preview

That’s a simple explanation. You have set as trigger the image it self, so when you hover over the text it is as if you hover out of the image. You should set as trigger your div wrapper and go from there. This means when the mouse will hover over the div wrapper something will happen. Hope that make sense to you.

Hi Stan, If I set the div wrapper as my trigger the title isn’t visible anymore.
Do you maybe have an example of what you mean? :slight_smile:

try to place title above image in your wrapper this is best solution or give your title z-index

ok I have just created for you an example viz video below

I have updated this example to structure you need
only change is to wrap (place) image into div and apply blur on this image wrapper. Hope that make sense to you.
I have created video as I will delete link

Hi Stan, sorry for the somewhat late reply. I was changing things left and right to make sure it worked and to understand how it worked. And your solution worked!
Thank you :slight_smile:

I’m Glad to hear it, if you will have time please check my answer as solution to be this question marked as solved.

Happy no-coding :wink: