Streaming live at 10am (PST)

Animations Disabled on Mobile Not Functioning Properly

I have standard “Slide from Bottom” animations on some cards. They’re disabled on landscape and portrait on mobile. On mobile only, the animations are not fully disabled. The cards are stuck in the initial state (and therefore at opacity 0)


Here is my site Read-Only: https://preview.webflow.com/preview/whiteboard-io?utm_medium=preview_link&utm_source=designer&utm_content=whiteboard-io&preview=b17e3d1f124f849b91cbb170e3051f78&mode=preview
([how to share your site Read-Only link][2])

[1]: http:// https://whiteboard-io.webflow.io/
[2]: https://university.webflow.com/article/sharing-your-sites-read-only-link

Hello, @jocando!

Ben here with the Webflow Customer Support Team!

Thanks so much for reaching out about your animations! :webflow_heart: Can you share which elements are giving you trouble? What is their class name and which page are they located on?

Thanks!

Hey Ben!

I ended up fixing it by switching from the default animation to a custom one. So, previously, I was using a “Slide from Bottom” animation and it was applied to a class. I disabled the animation on mobile. But, on mobile, the images remained at opacity 0. I had to create a custom animation with the slide-up and that was properly disabled on mobile. Sorry not to be more help…

1 Like

Hi, @jocando!

I’m happy this is resolved for you! :webflow_heart: Let us know if you need help with anything else!