Streaming live at 10am (PST)

Animations not triggering on page load?

Hi all,

I am having serious problems with my animations; I have a number of animations on elements for an index list of works (mine is a portfolio site).

All of the the list opacity fades when you hover apart from the row your curser is focussing on, with images appearing ON/OFF as you scroll.

However, when you click the WORK menu link in the header bar, the list appears without working animations. Then when you click the WORK tab for a second time the animations kick in.

Here is a link to the site: https://preview.webflow.com/preview/cveda?utm_medium=preview_link&utm_source=designer&utm_content=cveda&preview=f9336366e29c9be2e47f105e52ea5f8f&pageId=5d1e14b5fdd1ef61fa695bf2&mode=preview

This problem is a feature of a number of other elements, but this is the big one that is worrying me; if I can get a diagnosis for the WORK page index list it will be applicable for the others.

Can anyone help?

Very best wishes,
Adam


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Adam,

Can you share a link to the published site?

Hi,

I haven’t made it public yet. Will you be able to check it via the link: https://preview.webflow.com/preview/cveda?utm_medium=preview_link&utm_source=designer&utm_content=cveda&preview=f9336366e29c9be2e47f105e52ea5f8f&pageId=5d249bbe60878da239585da6&mode=preview

Hi, @ajkeefe47

Micah here with Webflow’s Support team and thank you for posting about your interactions not working when navigating in the Designer.

This issue looks to be specific to Designer navigation as publishing the project and accessing the project directly within the Navigator allow the Interactions to work as expected.

I’ve gone ahead and let the Team know of this issue, though publishing your project should allow the interaction to work, though the experience in the Designer is odd.

You can see our test here (note: the test project is not accessible by Google search).

Hi Micah,

Thank you very much for looking into this. The assurance is most welcome.

Very best wishes,

Adam

Micah, may I ask you another very quick question?

Why do I have so many of these odd horizontal light grey bars in all of the divs that I have set to scroll vertically when content overflows (on the info page)?