Streaming live at 10am (PST)

API key removed from Wordpress plugin for no reason, site down

Getting kind of desperate here. My site suddenly went down and it seems the API key that’s used to bind the webflow account to the Wordpress plugin got removed “due to invalid site data”. Site is only showing a list of old posts that I have stored on wordpress, not the actual webflow site.

When I readd the key, I’m hitting API rate limits and it doesn’t work. If I wait a few minutes I can add the key, but then every url binding I have has reset and I have to readd those too (a 10 min job).

However that’s all for naught as the API key keeps getting removed anyways.

yukfdtuky

Really at my wits end here, anyone else had this problem? I know the API rates can be wonky, but I’ve never had the whole thing boot the entire site off before…

Ok as a temporary fix I’ve put my DNS info so that it redirects directly to the webflow page. I’ve lost all Wordpress functionality but at least my front page and new articles are working until Webflow answers.

Hi,

I’m having the same problem, did you find a solution for this?

My company uses a wordpress site and I only use the Weblfow pages for landing pages so I can’t really change my DNS settings or I’ll lose the whole site.

Thanks for any help

No, and Webflow customer support isn’t very helpful. They’re basically saying “huh, that’s strange” and not investigating much out over that. It seems it’s a API rate limit problem, but they seem to never work on the API for anything, so I’ve kind of lost hope.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.