Streaming live at 10am (PST)

API not working with Webflow Pages WordPress Plugin

I created a website using the webflow.io subdomain, installed the Webflow Pages plugin on my WordPress site, and redirected all the pages of my WordPress site to the corresponding Webflow page. The API key worked fine.

However, I wanted to remove the “Made in Webflow” badge, so I created a new subdomain on one of my personal domains using the instructions outlined here: Webflow Badge with Wordpress Plugin

The website published fine on the new subdomain in Webflow, but now the API key is not working in WordPress. It says “Try publishing the website first”.

Hey @mofield15!

Thank you so much for reaching out with this issue.

After connecting to the new domains, have you regenerated the API key and updated it in the Wordpress pages plug as well as clear the cache settings?

Let me know if this helps or not, and I would be more than happy to further dive into this.

Riley

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.