Streaming live at 10am (PST)

App link. disabling the auto-adding of "http://" at the beginning of a link


#1

i'm needing a link to be an application link instead of http:, but http:// keeps being added as soon as i preview the page.

specifically:

fxfactory://app/store?product=XXXXXXXX

becomes

http://fxfactory://app/store?product=XXXXXXXXX

and kills the correct link.

wanting a different http:// link for mobile, etc.


#2

not sure what this key ( ` ) is called...
it's under the tilda.

put that in front and the url is ignored...

without this key
fxfactory://app/store?product=XXXXXXXX
will become
http://fxfactory://app/store?product=XXXXXXXX

with it...
fxfactory://app/store?product=XXXXXXXX
will becomes
`fxfactory://app/store?product=XXXXXXXX

the key is not exported
so on export
fxfactory://app/store?product=XXXXXXXX

will become
fxfactory://app/store?product=XXXXXXXX

watch this value closely though. I've notice - sometimes... something cause it to erase itself when you change a property setting. Then all the sudden your url is prefixed with http://


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.