Streaming live at 10am (PST)

"< appearing at the top of every page


#1

Hello there,

Apart from the homepage, almost all of the pages has a "> in the beginning. It is not in webflow design and preview mode. but it appears on the published site. Because I am using Webflow CMS and hosting plan, I can not manually delete that thing in the code too.

When I do make a inspect element on the published site, it writes "> just after body tag. but not in webflow design mode.

Site link: http://bittigitti.com.tr/deneyimler

Have you ever experienced such a thing? If you have any suggestions would be great!

Thanks!
Erbil


#2

@brryant I think I had this happening to one of my sites before, was this bug ever resolved?

@erbils can you please send over your read-only link as well? Have you tried un-binding and rebinding some data references?

Thank you,

Waldo


#3

Hey @erbils was just looking at the code. Did you put in the google-site-verification/meta name tags? Because this is being pulled in. @brryant I'm not sure if he added that in there or if that's being produced by Webflow code. :smile:

<meta name="google-site-verification" content="<meta name="google-site-verification" content="P7H4W0ymn4EiMK4wls45JbF98NQYPTj4jrHp0VZjvAU" />
">

#4

This may be related:


#5

Thanks a lot for quick response @Waldo & @thesergie

I've removed the Google verification code on analytics tab under website settings and now "< disappeared.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.