Streaming live at 10am (PST)

Assets fail to download during site export


#1

Hello,

To elaborate on the title, whenever I export the codebase from the designer, I always get a zipped file which has missing images and fonts (see screenshot). There is an accompanying “MISSING.txt” file that lists all the assets that could not be exported. This happens for every project that I work with. The browser I am using is the latest Chrome.

Any ideas why this is happening?

There are no issues when I see the website in the published (webflow.io) domain.


#2

Thanks for posting about this — it definitely looks like odd behavior.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Dear Brando,

here’s the link to the browser-info: https://whatismybrowser.com/w/RGHTHCJ

And I was using the Brave browser. I tried on Chrome 70 and the issue is gone. Could be a Brave issue.

Thanks a lot for the reply.


#4

Hi there @parag

Thanks for letting me know about the browser. While we don’t explicitly not support Designer use in Brave, we’ve also not built out extensive testing of the Designer for Brave specifically so there are likely to be a few issues here and there. We typically recommend using Chrome over everything, or Safari if that’s preferred. :slight_smile: