Streaming live at 10am (PST)

Assets panels show broken image icon


#1

If I hover over the icons, I see the image in designer but in assets panel it shows the broken image icon.

I've logged out and back in a number of times.


#2

Hi @Port_of_Folio

Thanks for posting about this. This is a know issue we are currently working to resolve.

However if you can provide me the Read-Only link, I can import a fixed version of your site into your dashboard.

​Thanks in advance, and I'm standing by for your reply.


#3

Ah, got it.

https://preview.webflow.com/preview/joel-adams2?preview=d97fd897debda8e9de18d3a78fe2a651

Yeah this is an older site that I'm having to go in and tweak. All my newer sites are good.

many thanks!

Chris


#4

Hi Chris,

Thanks for sharing that.

I created a copy of your site, fixed the broken thumbnails and imported the fixed copy into your dashboard.

​Please let me know if this is helpful :slight_smile:


#5

Yes sir, that did the trick. Thanks so much!


#6

I do have one complaint. This new version of the site now has the webflow branding in the bottom right when I publish. None of my other sites have this.

I do see there is a setting to turn it off if I upgrade. I have a grandfathered account that allowed this feature to be overwritten. Any way to bring that setting back on this one site? Bit of an unusual situation.

I probably would have dealt with the broken image icons over having the branding, but unfortunately I had deleted the old version :frowning:


#7

Hey @Port_of_Folio,

You should find the option here (you need to uncheck it)

Hope this helps


#8

Hi @Port_of_Folio

Thanks for letting me know! This is because the branding was enabled on my end when I imported the copy of your site.

I have re - imported the site with the branding disabled.

​Please let me know if this is helpful :slight_smile:


#9

Hmm. Yeah, for whatever reason, on my end it says I have to upgrade in order to remove. When I publish, it shows the badge. I'm guessing this designation came after I had been grandfathered in with the personal plan from a couple of years ago ($16/mo version) which no longer exists.

My other sites have the same locked setting but do not show the badge. Weird. Same if I create a new site.

No problem though!


#10

Thanks for the heads up. It looks like it has something to do with this old grandfathered plan I'm using. That option is only available with an upgrade yet my existing sites aren't affected by it.


#11

Did the newly imported copy have the badge turned off?


#12

Nope. That screen grab I attached is the new version you sent.

All of my sites have branding turned "off", and say I have to upgrade to change. See image. I think it's just an anomaly with this old plan.

the above is for this site:
https://preview.webflow.com/preview/hcped?preview=228825da7ab5265da388a3cf36169cb2


#13

That is super odd @Port_of_Folio!

I am investigating the issue now with the team and will respond here when I have a solution.

Thanks for your patience!


#14

HI @Port_of_Folio

After investigating further this is expected behavior.

If you need to add disable the "Made in Webflow" Badge you must first add a hosting subscription..

Hope this helps!


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.