Streaming live at 10am (PST)

Backface Hidden Not Working

I’m trying to make a card flip effect and I’ve seen tutorials on how to do it but one step in the process is to rotate the back of the card 180 degrees and go into transform and turn on “backface hidden”. When I turn this function on, it doesn’t seem to work. I’ve seen several forums talking about this glitch but I haven’t seen a fix for it. Am I missing something? Please help.

Thanks!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)