Streaming live at 10am (PST)

Background blur reveals the "placeholder" text and lines


#1

Hello everyone.

I’m currently following the Astro Law Firm tutorial from Webflow University (https://university.webflow.com/lesson/business-website-part-3) and am stumped at something.

I’m at the part of the tut where we blur a background image on an overlay to create a cool effect.

For some reason, in my image the edges reveal the background “placeholder!” text and lines, but these don’t show up in the instructor’s workflow.

I am following everything to a T and can’t figure out why this is so. I’ve even tried adding a background colour to the overlay - black, white - with no effect.

Please find attached both the instructor’s image and mine for comparison.

Am I missing something?

B.


#2

Hi @bellybuckle

Can you share your read-only link please - hopefully an easy fix!


#3

Hi StuM.

Sure. Thanks for letting me know about the “read-only” link.

Here it is: https://preview.webflow.com/preview/marisa-antonellos-first-projec-e586f0?preview=68eeec2ed5eaf16811fd8986feea1808

B.

WHOOP! I just accidentally deleted the whole thing!!


#4

Oops, looks like the wrong project link!

Can you share the one where you are following the tutorial :slightly_smiling_face:


#5

I was just about to say: I accidentally deleted the project! I was trying to delete another one and the wrong one was selected. Any way to get it back???

B


#6

Unfortunately not - the delete option requires you to confirm it’s that project by typing into the box, as a double-check before deletion - but as it explains…it’s permanent :neutral_face:

There is something called versions and backups - where you can go back in time to a project in it’s state on that day and time, but not on a project that’s been deleted.