Streaming live at 10am (PST)

Background images set as fixed jump when scrolling in Microsoft Edge


#1

Divs with background images set as fixed jump when scrolling in Microsoft Edge. Anyone else experience this?


#2

Hi @KProServices,

When reporting bugs, please share your published URL and public share link of your project.


#3

This isn't a site specific issue. It is a general observation across many sites (started seeing it with webflow sites). I will create a demo to demonstrate my point or provide a screenshot.


#4

I am currently experiencing this as well. I have taken on a client (nonwebflow site) who used another developer to build a site. He has a navbar fixed to the top of the page and a fullscreen background video as the main image. On every other browser, when I scroll down, there is no jumpiness and the fixed nav is fine. Ironically, if I remove the background video from the site the scrolling and jumping issue is gone.


#5

That's a Microsoft Edge issue. You can track its fixing process here: https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/5752059/


#6

Thank You and have seen this link already. I actually viewed the link in that article and found no stuttering at all. That site seemed fine.


#7

I am not seeing this in Edge anymore. But still seeing it in IE 11. Anyone else?


#8

Hi @KProServices can you post new topic specific to IE 11 so we can keep the conversations separate? (this helps others find microsoft edge specific topics)


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.