Streaming live at 10am (PST)

Background Interaction not working when published

Hello,

I am trying to accomplish a scroll in/change of background colour interaction, which I’ve managed in preview mode but does not work as a published link…

Not sure if it’s a bug or something on my side?

jenny-jpg-08b0e32b11642621c9c494366ce41.webflow.io

UPDATE: none of my interactions/animations are working…

Hello,

Thank you so much for reaching out to the forums!

I would love to help out here, would it be possible for you to send the most up-to-date share link for the specific site and some screenshots of what you are experiencing? This will help me understand what’s going on a bit more clearly in order to further investigate.

I look forward to hearing back from you so we can smoothen out whatever issue is happening here.

My best,

Riley

The page is supposed to smoothly transition from white to black when scrolling down. I initially tried https://www.youtube.com/watch?v=a-P2PgG1JxQ&t=305s
and nothing showed up, so I tried using page trigger, and have found no changes :frowning:

https://preview.webflow.com/preview/jenny-jpg-08b0e32b11642621c9c494366ce41?utm_medium=preview_link&utm_source=designer&utm_content=jenny-jpg-08b0e32b11642621c9c494366ce41&preview=fc8916eb2e0b398baa5b5ed32dc56519&mode=preview

Thanks for sharing this info.

I am not able to view the preview link, would it be possible to send an updated share link? I would love to be able to dive deeper into this and discover what’s going on.

Riley

Hi Riley!

So it seems I was not properly publishing my website. I was initially viewing my edits on the read-only link… I can now see my animations on my published link, however I cannot view them on preview now!

https://jenny-jpg.webflow.io

https://preview.webflow.com/preview/jenny-jpg?utm_medium=preview_link&utm_source=dashboard&utm_content=jenny-jpg&preview=4a9ec8f2ecf2a125a8a780aa4729460a&mode=preview