Streaming live at 10am (PST)

Background of Tab Box applies to the Nav Menu Items... even though they dont share a class!


#1

It is with crystal clear clarity that i now deliver the exact problem that i am facing
and the exact 'Solution Route' for it.

If i add a background color, background image, or overlay to Tab 1 Box, then it causes that same addition to be added to the Navigation menu of that page.

I will first clarify:
By Tab 1 Box, I do not mean Tab Pane; Tab Menu; or the tab text writing.
I mean the Box itself that the writing rests upon.

So i go to this nifty little box, I add a nice background image, and all of a sudden i look up at the Navigation Menu Item of that page, which is 'Resume', and what do you know?

  1. The Menu Item 'Resume'' has ITS NIFTY LITTLE BOX now equipped
    with the same background image that i added to the Nifty Little Box of 'Tab 1'.

  2. To test this, I applied a background image to Tab 2; and boom, the background image got applied to the Nifty Little Box of the Menu Item that somehow correlates to 'Tab 2'.

This menu item is 'Reiki'.

  1. The Homepage has the 'Logo area' and the 'Home' Nav Link...
    also equipped with the same background image.

  2. The same background image is also applied to the footer area!

I have no styling tags on any of the menu items. There is no class on these menu items. As a result, it could not be that the class from the Tab Box is getting applied to the Nav Menu.

I think the answer rests somewhere in the 'Selector'...

I have these wonderful test examples completely visible, in their full malfunctioning glory, to be seen at this link: http://lisalove-68a08e.webflow.io

Read only link is here! (to get into the website and feel my wonderful challenge)
https://preview.webflow.com/preview/lisalove-68a08e?preview=d9ff81ffbc342ea677f83a8e09a6386d

Please Advise,

Elliot


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.