Streaming live at 10am (PST)

Background parallax (fixed image) not working, what am I doing wrong?


#1

hi
this is just an example of the problem I have

I want the image to stay still when the other divs (sections) moves in front of it

but the problem is that the bg image keep moving with the "section2" insteat of being fixed

can somebody help?

https://webflow.com/website/grgrge?s=grgrge


#2

Hi you gave us only YOUR designer URL. You need to generate a public URL from your site dashboard so we can access your site and check what's wrong.


#3

here
http://grgrge.webflow.com/


#4

I see the image background staying fixed, not moving at all.


#5

I need it to be fixed
but when I scroll down, the section moves up, and the image moves with the section
which is something I don't want to


#6

Not sure if we see the same thing. For me it does this:

https://v.usetapes.com/RYCB6MS639


#7

Hi @xellos, can you tell what kind of browser you are trying to view the published site?

Cheers, Dave


#8

we definitely see 2 different things
I've tried Chrome and Firefox (both up to date) and now I have just tested it in opera too... same thing

I even tried your Free Template (the one with the green picture on top) but the effect works in the preview, but in the editor and the published version doesn't


#9

same thing after a reboot
tested on a different pc and it works... this is weird


#10

Hi @xellos, I might check to see if there are any browser plugins in the PC/Browsers that might be loaded and disable those, that is one thing to try. I checked in Safari, Firefox and Chrome and the test site http://grgrge.webflow.com/ seems to be working normally for me. I hope that helps, if not let me know and I am happy to check further. Cheers, Dave smile


#11

I still don't understand why this doesn't work for me for any browser at all
Included portable versions of firefox and chrome.

And I have no idea of what keywords do I have to use in google to find a solution.

can somebody help me please?


#12

I don't see any parallax...
- and I don't see anything else wrong.

As for the image moving at the bottom...

the top and bottom bounces when you reach them
-- which is normal.

See video: http://quick.as/gb1esvAn


#14

the problem is that the fixed image doesn't work for me
(tested on chrome first, then firefox)
video: http://screencast-o-matic.com/watch/conZIgeECk


#15

any news?
I'm still trying to understand where is the problem


#16