Streaming live at 10am (PST)

Background video issues: audio and full screen

#1

I first tried uploading an mp4 video for the background, which worked beautifully, but it seems you can’t have audio? Is this true or is there a workaround.
Other option, I now have the video on vimeo but can’t get it to be the full width of the screen. I’m not happy with this option, either, because you have to have the controls on there.
Help?


(how to share your site Read-Only link)

#2

You cannot have audio for background videos.

The video is totally full width of the screen though. It is behind the content blocks which hide its controls. Why didn’t you use the regular video block?

#3

I don’t know what the ‘regular video block’ is (?)
It’s not full width for me- not on any browser.

#4

Here is how it looks for me.

The video block is in the media group
00%20AM

#5

Also, the video won’t auto play on some browsers when using the vimeo link… any work arounds? That’s not going to be ok.

#6

Video can only be auto played when using background video (because it is muted). No videos with sound will play because that’s how modern browsers work.

#7

I did use the video block at first but then it had all of the vimeo controls, title, etc on it. I just uploaded it done that way…I thought the only way to just have the video without that (except the controls) was to do it the way I did. Can you use the video block and not have all of that extra stuff?

#8

Forgot I made a copy, I didn’t edit the one you have a link.

#9

I am afraid you cannot, no. So embed is the only way I guess.