Streaming live at 10am (PST)

Background video/white space at bottom of page/menu issues

Hi,

I’ve spent all day working on these issues, and although close, I am at a wall. Any tips are appreciated.

  1. in both mobile orientations, I have a huge white space at the bottom, and I can’t find the Div/Container/Section that is causing this.
  2. in both tablet and mobile, my hamburger menu is sliding under my header slider, but over everything else. I’ve tried moving layers, rebuilding, no go.
  3. With WF, do videos play in the background on mobile devices? If you look at the tablet and full size pages, you’ll see what I have in the background, however, it mobile it’s just white. What are my options here?

Thank you for any help from anyone, I’m moving from Muse to WF, and I really like it, just kind of confused about a few aspects.

Mike

https://preview.webflow.com/preview/kelly-outfitters-6793554c94081fddf47f53?preview=cfb2c36d4630ddd79fc0bcdc65d25aa2


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @mhyusi, thanks for the post and big Welcome to Webflow from the whole team :slight_smile:

Those are good questions, here is some answers that may help:

  1. See a little video about the White space, I would remove the Auto position on the Background video: https://cl.ly/0C2w0j1T1I0H

  2. The navbar has an override position set to auto, I would remove that override: https://cl.ly/1z2j3J0I3R2r

  3. Videos do not currently play on BG on mobile devices, however it is possible to use some custom code for iOS devices: Autoplay video on iOS 10 is here!

I hope this helps, let me know if you have any questions.

1 Like

Thank you very much, you are awesome. I’m sure I’ll figure most of this as time goes on, but making the switch from Muse to WF quickly isn’t as easy as I thought. You’ve been incredibly helpful.

Thank you again,

Mike

1 Like

Hi there, I’m seeing some similar issues with my site and now that the UI has changed I can’t seem to fix it… I have tried a number of things but in essence the issue is that on tablet breakpoint (android turned sideways) I am having some issues around the heights of 3 of the sections on my website not displaying correctly.

There are 3 sections where this seems to be happening, and it’s only on Android as far as I can tell.

Read-only link.
https://preview.webflow.com/preview/mydecine-innovations-group?utm_medium=preview_link&utm_source=designer&utm_content=mydecine-innovations-group&preview=26f134872b2cbdd3e0f7e70433c5b672&mode=preview

Please advise - thank you kindly!

One further point is that there is a white bar at the top of my first section that I can’t seem to shake!