Streaming live at 10am (PST)

Backup incorrect- work gone


#1

Hello,
So this morning I just published what I was working on to check on my mobile device. I refreshed my phone and none of my changes appeared. I then noticed some of the elements like my nav were missing in Webflow designer. I went to backups and restored to a version about an hour ago which I knew was error free. However the back up was a version from early yesterday. I tried a few other backups, all the same result. All the work I have done since yesterday night to this morning seems to be gone.


#2

Hi @kbowman This definitely sounds like strange behavior - I'm looking into it now with our team - as soon as I have more information!

What sites are you seeing this issue occur in? When did it start occurring, just last night or this morning? Can you send me the site Read-Only links please?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance!


#3

Hello,
It happened maybe an hour ago. I had worked until about 2:30am (EST). I saved and published right before going to bed. I started working again this morning and everything was fine. I had made some progress and decided to check it on my mobile device. I published (which said it was done successfully), but when I viewed on my phone, none of the changes had occurred. When I went back into designer, all the work I had done (new menu, new classes etc) were missing. When I restored a backup from this morning and from 2:30am, none of the work was there- it was all just backups from earlier yesterday afternoon.

I will share the link, although I am currently working on re-doing all the work lost. I just posted here, in case this happens to someone else, I wanted to report the possible bug.

Here is the link: https://preview.webflow.com/preview/2017-kbv2?preview=df3e615e7c344961c8b9d19ea2090fd9

Thanks!


#4

@kbowman thank you for sending that information over. I just sent you a direct message requesting more information to double check something and am looking out for your reply.

Thanks in advance!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.