Streaming live at 10am (PST)

Basic Editor functions not working in multiple browsers

Trying to show client how to “easily” edit things in the Webflow Editor, like: adding links, videos, bulleted lists to rich text blocks. All of this was impossible in Chrome and Safari yesterday. It’s been a consistent problem for a few weeks. The buttons appear when you select text, but they are not able to be clicked. It’s like they’re “hidden” in a layer behind the text field. Very frustrating…

Hi @dreweastmead, :wave:

Thanks for posting about the Editor encountering a hidden layer, as this definitely sounds like odd behavior.

I tried reproducing this behavior on my end but was unable to, which you can see our test here.

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

This info will be helpful as our team takes a look at this for us.

Also, would you be able to provide the Read-only link to one of your affected projects?

Thanks in advance :webflow_heart:

Sorry cannot reproduce on Mac, in Icognito. This was happening at my client’s office, in Chrome on multiple PCs.

@mistercreate - are you able to test this bug on a PC, in Chrome?

Hi, @dreweastmead!

Ben here with the Webflow Customer Support Team! Thanks so much for sharing some more information around how and where this is happening.

This is definitely odd behavior and a known issue to the team. They’re working hard on pushing a fix for this. I can’t provide a timeline for when that fix will be available, but someone from the team will post here as soon as we have an update.

Let me know if you have any other questions and I’ll be happy to assist you further!

For anyone experiencing this issue and looking for a quick fix while an update is developed, I found something that works. Make sure all parents, containers, and sections of your website’s text have a z-index of auto or 0.

Obviously, this doesn’t help if you need a higher z-index for your design, but if you happen to have any redundant z-index settings, this will allow the Editor UI to function.

Hopefully this helps in the meantime.

1 Like

Thank you! Will try this out.