Streaming live at 10am (PST)

BIG Animation Glitch!


#1

Hey community!

So, as I’m working on my page animations, I noticed when I went to preview the design some of the animations had stopped working. I went in into the animation itself and I noticed the play button to preview doesn’t work and none of the targeted elements are animating. The way I fixed it before was reselected all of the div elements in the animation, but I had to start and stop Chrome a few times to avoid glitching between tabs.

Has anyone else run into this problem?

Click the link below and it’s the hero illustration that just suddenly stopped working.


Here is my site Read-Only: https://preview.webflow.com/preview/infima?preview=bad32c011b7ee3d8b7ed76d635188b33


#2

Hi @DesignByDre,

Thanks for posting about this and bringing the issue to our attention.

It looks like your animation is loading as expected - here is a GIF with what I’m seeing on my end.

If you’re still experiencing this trouble, can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance and I’m standing by for your reply.


#3

Hey Nita,

I had to go in an manually fix it before my client noticed. I had to basically relink all of the targeted layers in the animation. IS there any reason they would become unlinked?


#4

Hey @DesignByDre,

Since we aren’t able to repro, it is hard to understand exactly what might have caused the issue in the first place.

There is a know issue affecting interactions and this might be related - while the the team is working on a fix, for now the workaround would be rebuilding interactions or re-linking manually as you did.

If you encounter any further trouble related with this issue, please feel free to contact us here and we’ll be happy to take a further look.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.