Streaming live at 10am (PST)

Blending Modes not working on Site


#1

Hi,

I am building a website for a client but my blending modes for the logos on the top left of the page have stopped working. I can not figure out why.

The screenshots below show my custom head code as well as the tags on the two elements.



27

Here is my site Read-Only: https://www.painting.agency/

Any help would be really appreciated. Thank you.

Richard


#2

I’m willing to help on this.

Prior to that, can you remove your custom code from where it is and add it again inside of the page, using the Custom Code component from the Add menu?

It will allow me to see the effects live. The benefits of doing so is that you can see the effects of CSS right in the designer, no need to publish. Works with everything CSS, not just blanding modes.

Ping me when you’re done with this step. thanks.


#3

Also the read only link we need isn’t the one you’ve provided. You can generate a read only link on your site’s settings page, look the options at the top.


#4

Hi Vincent, sorry for the late reply I have been away, and thanks a lot for helping me!

I have moved the custom code to the page and here is the read only link: https://preview.webflow.com/preview/painting-agency?utm_source=painting-agency&preview=03e4cf6747aace50180f8206b422cb48

Thanks again!

Cheers
Richard