Streaming live at 10am (PST)

Blog Post which post ends with hyperlinks have formatting issues on mobile devices

Hi,
There appears to be a bug with blog posts on mobile devives if you end the blog post with a URL/Hyperlink.
I noticed on a client’s blog when they decided to end a particular blog post with a URL link, the text on the blog post altered on mobile devices and was stretched wider than the screen width, thus making it illegible to read.
If you take a look below at LINK1 and view this on mobile you will see what I mean.
Below it then on LINK2 is an identical post, however I have ended it with regular text as opposed to a URL and it formats okay.
Please advise.


Here is my site Read-Only:
LINK1
https://www.ciararyannutrition.com/post/love-your-liver-how-to-help-your-body-to-detoxify

LINK2
https://www.ciararyannutrition.com/post/love-your-liver-how-to-help-your-body-detoxify

Hi there,

Thanks for reaching out to the forums.

It seems like there is an empty embed element at the bottom of the post in Link 1 that seems to be causeing the issue.

Once I removed that and re-published everything, then the styles of the page worked appropriately.

​Hopefully this helps, and please feel free to reach back out if you have any more questions; I’d be more than happy to continue helping out here. :smile:

My best,
Riley

Great thanks Riley, never spotted that embed code added by accident by the client.

1 Like

You’re welcome, happy to help.

Glad we were able to find out what was going on.

Happy designing!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.