Streaming live at 10am (PST)

Bold Text Will Not Delete


#1

I have a Bold Text element that will not delete without removing the Heading element next to it. It won’t delete with the delete button on the keyboard or the delete function within Webflow.


Here is my site Read-Only: https://preview.webflow.com/preview/we-buy-houses-36b0dc?utm_source=we-buy-houses-36b0dc&preview=06fc0935cfe217144d125d204cfac977
(how to share your site Read-Only link)


#2

Where is the bold element, can you screenshot it please?


#3

I have seen the same latly. Create a text element copy text to the element. The text element ads a children element Bold.

When trying to remove the bold element crated the child and patent element is deleted.

Might be a BUG, note sure


#4

Yeah, you cannot just “delete” the bold or italics or whatever. You select the text object as if trying to change the text and then select the bold or any other spans and untick the appropriate property. Like this


#5

Sure. but the problem is that suddenly spans are added when i copy plain text from notepad??? Never happend before.


#6

Can you screencap an instance of this? Never experienced such behaviour myself.


#7

I sent a screenshot.


#8

I sent a screenshot.


#9

Select all of the copy and then hit “clear formatting”

clear-formatting


#10

I sent a screenshot.


#11

Oh, I see. Yeah just copy the text you want to keep. Delete the old bogus headline. Drop in new heading and paste in text again.


#12

I have no problem redoing the headline. If this is a bug that is not suppose to be happening, I’d rather Webflow know so they can fix it instead of doing a workaround.