Streaming live at 10am (PST)

Border Box Problems (row)


#1

Hi,

could anybody please help me with that issue?

As you can see there is a row with 3 columns but the wrong border box model is used because the edges on the left and right side are not in one line with the upper elements.
How can I fix that? smile

Best regards,


#2

Hi @Hause, thanks for your post. Could you share the site read-only link: http://help.webflow.com/faq/general/how-do-i-share-my-sites-read-only-link, we can take a look how the layout is setup smile

Cheers,
Dave


#3

Hi Dave,

thank you for your help!

https://preview.webflow.com/preview/blank-site1433234179406?preview=82a1039100684949a9dfa1a35e6347d2


#4

Hey,

What seems to be an issue? I can't find anything odd beside the columns aving 13px margin. Would that be what you're looking for? If you change margin-top to 0 for those 3 columns you should then add a padding-top for the section.


#5


@bartekkustra please see the picture, I filled in two lines. The problem is that the upper elements of the page have a differnet "left line" than the three columns next to each other.
The margin-top 13px is ok.


#6

Oh I see now.

I've added a class to .w-row object in Webflow and I've changed the padding-left and padding-right from 0 to 10. That should do the trick :)


#7

@bartekkustra Thank you so much, that works fine at the desktop version - and for the smartphone versions I just changed the padding to 0px again smile


#8

smile You're welcome. Good luck with your project! :)


#9

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.