Streaming live at 10am (PST)

Border not visible on top


#1

The border on top of the image is missing with my client...what's going wrong here?
http://hiv-leeftijd.webflow.io/aanvraag


Here is my public share link: LINK
(how to access public share link)


#2

Hi!

Do you mind sharing your site's read-only link please?

1 - On your site's dashboard, click the Share icon:

2 - Generate and Copy the link:

3 - Then edit your post here, and paste the link inside.


#3

https://preview.webflow.com/preview/hiv-leeftijd?preview=720b1b9c45f0af3b5cbd343c22a1d5fd


#4

I see the border OK

Designer:

On publish:


#5

Me too, but the client doesn't see it. Is there a way of designing this so it will be visible on all screens and devices?


#6

What is your client using as a browser and OS? (ex Windows 10 / Edge)


#7

Windows 7 & Windows Explorer (not sure what version)


#8

So, the only way is for you to be able to test for that. On a windows machine or dealing with virtual machines or simulators (if any).

That's the not so great part of the webdesign work. Thankfully reduced to the minimum due to Webflow.

one way to approch such bugs is to try to reproduce it on chrome, to see what's the property IE isn't showing correctly. Then find a workaround.

It looks like something is overlapping the border. You can try a overflow:hidden on the element that has the border, or a top padding too. You can try giving this element a higher z-index value too, to make sure it sits on top of everything else. You can try emptying it of its content to see if the content is at fault. etc etc


#9

Thx @vincent! Tried the padding solution...awaiting response from my client!


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.