Streaming live at 10am (PST)

Border radius not working on maps component (chrome)


#1

Hi

I noticed there was a fix to under 'New features since you've been gone' and one was for Maps.

My maps are no longer showing 20px rounded corners in Chrome (fine in Edge, Firefox). I noticed this a few days ago. Was this part of the fix?

Here's what it looks like in Webflow and Chrome:

and here's a snapshot from Edge (it also looks ok in Firefox and IE11):

Click here for the website.

Thanks
Mike


#2

Hi @pnewest can you please update your post with a screenshot of the issue, link to your site, and your element's border settings? this will allow us to help you faster! Thanks in advance! :slight_smile:


#3

Hi @thewonglv

I've updated screenshots and added a link to the site.

Many thanks
Mike


#4

Thank you for the info! This is definitely strange - taking a look at this now.


#6

I am having the exact same issue.


#7

Hi @thewonglv

Any news on this issue? Could it be something to do with the way that Webflow uses moz / z-index which Google is sensitive to perhaps? This doesn't look great on our sites, so a resolution would be good.

Thanks
Mike


#8

Hi @thewonglv and @cyberdave

This problem seems to be rectified :smiley:. I tried Chrome at my surgery yesterday and office today and the rounded corners are back. Perhaps someone at Alphabet threw a switch!

All the best.
Mike


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.