Streaming live at 10am (PST)

Bottom element cut off


#1

Hi Everyone.

I am having an issue with the footer on the site i’m building. For some reason it cuts off the bottom in the designer. When I preview the site its cut off too, but when I preview the published site it renders perfectly.

Any ideas?

Thanks in advance.


Here is my site Read-Only: https://preview.webflow.com/preview/wozzatestbed?preview=7293b152402f5476358d3a077f301d36

Published site link - http://wozzatestbed.webflow.io/


#2

Hi again. Thought I would just share some screenshots of what I am talking about.
1st - Footer element in designer - Hight is too small, no pink border
2nd - In designer, same problem
3rd - Published page - Footer works perfectly.


#3

I believe I’m looking at the same div. Div block 63? I’m getting some cut off on that div, but when I change the height from 200px to “Auto”, I’m then able to see all contents in the Designer.


#4

Hi, thanks for pitching in.

it’s actually div 72 right at the bottom of the page. I want the pink line to appear at the very bottom of the page.


#5

I see. This might need to go under the “bug” category!

I can see it has 80px dipping below the designer. I searched through the rest of your document and found you have 80px of margin on your hero element (Section 18). A quick solution would be to set that div to “relative” and set “top” to 80 and then give 80px of margin to the bottom. This seems to do the trick.

It shouldn’t be cutting off as you have it now through. Definitely something wrong in the Designer here.


#6

Ok good spot. I am a little confused as to why it is section 18 and positioned at the top, not quite sure how I managed that.

I have changed used 80px padding instead of margin and it seems to have also worked.


#7

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.