Streaming live at 10am (PST)

Break Point Issue

My daughter pushed one button and totally messed up my breakpoints. I can’t figure out how to get it back. Here is a loom video to show my problem.

Loom Video Explanation

Read-Only Link to Website
https://preview.webflow.com/preview/digitally-rooted?utm_medium=preview_link&utm_source=designer&utm_content=digitally-rooted&preview=fa36d2f711939e848546c55a3918148b&mode=preview


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Click on the size area (992px 37.3% in your screenshot. Then click the “Reset” icon as shown in my screenshot. Do this for each of the different screen sizes.

Thank you. I did try that. Do I have to keep doing that until it’s right? It still shows the same issue.

After some more experimentation, it appears that any changes made to the screen size settings are not currently maintained after switching to another screen size (that is also the same for me) so unfortunately it does look like you may need to keep doing that.

I’m thinking that if someone updates the size of each breakpoint that it should be maintained by the system but currently the updated screen sizes are lost when navigating to a different breakpoint. Certainly the way the “Tablet” screen is set to different sizes, depending on where you clicked immediately before clicking on it, looks like a bug.

Well that makes me feel better. I thought it should be a simple fix. It is odd how if I go from Horizonal Mobile to Tablet it’s correct but if I go from Desktop to Tablet it’s wrong.

Thanks so much for your replies today, I so appreciate the help!

1 Like

I would probably try testing to see if you still have the same issue if you use another browser. If you’re using Chrome then try Edge etc.

That’s a good idea. Something I did notice is it’s applying to every site on my account not just this website.

It’s only on Chrome. I tested it on my Safari browser and it’s completely normal.

1 Like

Do you normally use your browser zoomed in? The small magnifying glass icon in your address bar shows you’ve enabled zoom:

image

I can’t say for sure if this is the issue, but I know this can cause some wonky things with the in-Designer scaling feature so I’d try disabling it to see if that fixes the issue.

You can either click the magnifying glass icon and then select “Reset” or you can use the shortcut CMD/CTRL + (-/+) and you will cycle through the magnification levels.

Oh maybe that’s what my baby pushed! Let me check. Good eye!

WOW! That was totally it! Thank you so much. I would have been at this forever trying to figure out the problem.

1 Like

Glad to hear that solved the issue! :webflow_heart:

1 Like

It’s always something obvious :stuck_out_tongue_winking_eye:

mikeyevin - Awesome catch!

1 Like