Streaming live at 10am (PST)

Broken fullscreen menu, please help!

Hey all!

We’re just about to go live with our new site and for some crazy reason the full screen menu seems to have broken - when you hit the “+” symbol in the nav the right hand pane which should contain a contact form and other bits and pieces is no longer visible?

What am I missing here?

Many thanks!
Chris


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hello @ctrlaltchris,

Welcome to the community. You interaction is missing a lot of targets, it seems that they were built in and then deleted?
52%20PM
I deleted all the missing target actions and the interaction worked fine (right click over the element without target)


One more thing, when your menu is open the + symbol gets blended in with the background, since both are white, and it is hard to find it to close the menu, try to add another action on the interaction that changes the color of the + sign. I hope this helps. Let me know if you have any questions.

Hey Pablo,

Thanks so much for your response! This must be because I tried to copy/paste a working version of the nav from another project - please forgive me as I’m new to the platform!

I’ve managed to fix everything as you suggested and all looks to be working now - woohoo!

Thanks,
Chris

1 Like

Hey @ctrlaltchris, no worries man everybody is new at Webflow at some point, I’m glad it worked out for you. You should mark the issue as solved so other people with the same issue can reference this conversation. Btw, Your website is looking great man, take care and good luck.

Thanks again, Pablo!

There’s a lot of learning to do but with such a great community and documentation it’s a fun journey of discovery rather than a painful tumble down a cliff of knowledge, hahaha.

Cheers!
Chris

1 Like