Streaming live at 10am (PST)

Bug Collection in Symbol

Anybody experiencing what feels like a bug?

I have a page footer saved as a Symbol.

In this Symbol, I have a collection field set to display just one person’s contact info. Email and Phone.

However, on one page in the project, the Symbol displays an entirely different element.

I thought I was going mad, so deleted the Symbol and started again, but it has reappeared, in a different way. Has anyone experienced such behaviour?

Hey @RugbyWebDesign

Our team is currently investigating this behaviour.

As a work around, on the page this is occurring, copy and paste the element that is showing up randomly in the symbol, and then delete the original.

See if that works. :+1:

Thanks Drew - Not wishing to tempt fate, but I think I have stopped this behaviour. (delete and start over).

Just to say, the Collection Item in the Footer Symbol twice did this. On both occasions, it was pulling content from another Collection higher up the page.

On each occasion, different collections (and their content) were incorrectly appearing.

When I clicked on the problem area in the Footer Symbol, my cursor immediately jumped up the page to the wrong collection.

Sounds like the collections had crossed wires.

Having their wires crossed is technically what is happening. Haha.

Glad you got it sorted.

As mentioned we are currently looking into this to resolve. :+1:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.