Streaming live at 10am (PST)

BUG - Default password page showing now - HELP!

Was there an update recently related to the password page? My redesigned password page in the Utility section of my project it’s not displaying anymore and the default password page is showing. Can you please look into this? I would like to use my own designed password page.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

5 Likes

I’ve encountered the same issue.

3 Likes

I have also encountered the same issue. Still see my password page in my designer view but on the live site it defaults to the standard webflow design. Please Help!

2 Likes

I’ve also encountered the same issue, it worked until a few hours ago. I need to set my project live in an hour and urgently need it to use my redesigned password page, not the default one.

Please fix this as soon as possible!

1 Like

Just tested this, can confirm.
Password page does not show any customized content!

If you need a fix asap and the password page (401) only needs to lead to a single predetermined page you could try to manually alter these two attributes inside the hidden area of the password form with JS
image
Give your client a link to yoursite/401

Accessing a protected page does not redirect to /401 but the same page with switched content (default password page)

Webflow team can you fix this ASAP? We have to delay launching our company site until this is fixed.

2 Likes

I’m having the exact same problem.

Webflow team, could you give us an status update? Are you working on this? Is there any other way to report bugs. I’m really dissapointed about the customer service right now, I had to set my page live now with the default password site

2 Likes

I’m disappointed as well. I’m not feeling confident using Webflow as a production ready site at this point.

@sap & @legacyoperators

It’s possible that issues arising on the forum on a Friday afternoon will not be investigated during the weekend. Please reach out to the dedicated support team instead!

The forum might not be monitored daily for occurring bugs! Webflow utilises vast amounts of data and metadata from it’s services, which you can see on the :green_circle: Webflow Status page to monitor health and react in real-time no matter what time and day! These guys really are sophisticated! The issue with the password page is probably not a metric being tracked / can’t be tracked.

With that being said, if you just posted this issue here and did not take further actions you probably will have to wait till monday.

Live support chat (Mo-Fr)

E-Mail support is accessible through the live chat. Type email support in the chat:

image

2 Likes

Thanks for the tip. I was not aware of the status page. I sent a support email yesterday and tried the chat today. You are probably right that I will not hear anything until Monday.

1 Like

I’m sorry for the trouble this gives you @legacyoperators
Hopefully this will be fixed soon, I’d like to know what caused this :thinking:

1 Like

hi guys,

I hope everyone is safe and well. Has anyone got an update regarding this issue?
2 of clients are really annoyed with this. I am an advance user on Squarespace having build around 40 websites to date. I am new to webflow and i love it so much that i am migrating slowly slowly all my clients to webflow but this is a serious issue as i need these websites to be locked until the websites are finished.

Really appreciate your help and support.

Many thanks, Stelios

1 Like

Webflow MUST make their customer support more snappy than “24-48 hours”. This is a parody.

Webflow utilises vast amounts of data and metadata from it’s services, which you can see on the :green_circle: Webflow Status page to monitor health and react in real-time no matter what time and day! These guys really are sophisticated!

This is bog standard for all hosting services. There’s nothing specially sophisticated here, and often I’ve seen huge issues not being tracked there at all.

3 Likes

Way to drop the ball, Webflow.

2 Likes

Having the same issue across all my sites since Friday
Hopefully this will be sorted after the weekend is over!

1 Like

Getting the same issue. :frowning:

Same Issue here :roll_eyes:

Has anyone contacted live support yet?

Has anyone heard anything yet?

Could anyone here describe in more detail what [RDaneel_Oliwav]is talking about? Where would I adjust this code?